EXCEL AVANZADO CON EJERCICIOS PRÁCTICOS

Contenido del curso

Aprendizaje:52 lecciones

Auditoría de fórmulas en Excel

En Excel encontramos una serie de herramientas que nos permiten comprobar el funcionamiento de las fórmulas que hayamos utilizado en una hoja de cálculo. Dichas herramientas se encuentran en el grupo de opciones “Auditoría de fórmulas” de la  ficha Fórmulas en la cinta de opciones.


auditoria de fórmulas

 

Mostrar Fórmulas

Esta opción nos permite ver las fórmulas utilizadas en lugar de mostrar los resultados de las mismas.

Auditoría de fórmulas. Mostrar fórmulas


Rastrear precedentes

Con esta opción podemos mostrar las celdas a las que se hace referencia en una fórmula.


rastrear precedentes

 

Rastrear dependientes

Con esta opción podemos mostrar las celdas que contienen fórmulas que dependen de una determinada celda.

rastrear dependientes

 

Comprobación de errores

Nos permitirá recorrer los errores que aparecen en las celdas de una hoja de cálculo. Podremos obtener ayuda sobre dicho error e incluso mostrar los pasos de cálculo.

comprobación de errores


 

Evaluar Fórmula

Con esta herramienta podremos evaluar cada una de las operaciones que forman parte de nuestra fórmula. De esta forma se facilitará la búsqueda y resolución de errores en las fórmulas.

Evaluar fórmula

 

Auditoría de Fórmulas en Excel: Errores comunes

#¡DIV/0!: Se ha dividido entre cero

#¿NOMBRE? : Este error aparece normalmente cuando nos equivocamos al escribir el nombre de alguna función o nombre de rango. También puede aparecer al escribir texto sin comillas.

Ejemplos:

=BUSCA(A1;B1:D5;3;0)

=BUSCARV(PEPE;B1:D5;3;0)

#¡VALOR! : Este error suele aparecer cuando pasamos como argumento de alguna función un tipo de dato incorrecto.

Ejemplos:

=SUMA(5;”Te”;”Formas”)

=5+”TeFormas”

#N/A: El valor que estamos intentando buscar no existe. Es el típico error de funciones como BUSCARV.

#¡NULO!: Hemos utilizado incorrectamente un rango en una función.

Ejemplo:

=SUMA(A1 A5)

#¡REF!: Este error aparece cuando en una fórmula hacemos referencia a una celda que ya no existe, normalmente por haber sido eliminada.

#¡NUM!: Excel no puede mostrar un resultado que supera sus límites de cálculo

Ejemplo:

=1000^1000