#### en Excel y otros errores

#### en Excel y otros errores comunes

#### en Excel

Este es uno de los errores más comunes en Excel. Normalmente, con el error #### Excel nos avisa de que en la celda hay un dato pero no puede mostrarse porque supera el ancho de la columna. Sin embargo, en otras ocasiones, puede aparecer con fórmulas que tienen como resultado fechas y horas como valores negativos.

Sin duda, la solución para el primer problema es bien sencilla. Solo tenemos que ampliar el ancho de la columna. Es cierto que podemos cambiar el tamaño de una columna desde la opción Formato en la ficha Inicio de la cinta de opciones. Sin embargo, resulta más sencillo cambiar el tamaño pulsando con el ratón sobre la línea que separa los nombres de columna y, manteniendo pulsado el botón, arrastrar el ratón.

#### en Excel

#¡DIV/0!: Se ha dividido entre cero

#¿NOMBRE? : Este error aparece normalmente cuando nos equivocamos al escribir el nombre de alguna función o nombre de rango. Además, también puede aparecer al escribir texto sin comillas.

Por ejemplo:

=BUSCA(A1;B1:D5;3;0)

=BUSCARV(PEPE;B1:D5;3;0)

#¡VALOR! : Este error suele aparecer cuando pasamos como argumento de alguna función un tipo de dato incorrecto.

Por ejemplo:

=SUMA(5;”Te”;”Formas”)

=5+”TeFormas”

#N/A: El valor que estamos intentando buscar no existe. Por ejemplo, es el típico error de funciones como BUSCARV.

#¡NULO!: Hemos utilizado incorrectamente un rango en una función.

Por ejemplo:

=SUMA(A1 A5)

#¡REF!: Este error aparece cuando en una fórmula hacemos referencia a una celda que ya no existe, normalmente por haber sido eliminada.

#¡NUM!: Excel no puede mostrar un resultado que supera sus límites de cálculo

Por ejemplo:

=1000^1000

Auditoria de Fórmulas

En Excel encontramos una serie de herramientas que nos permiten comprobar el funcionamiento de las fórmulas que hayamos utilizado en una hoja de cálculo. Dichas herramientas se encuentran en el grupo de opciones “Auditoría de fórmulas” de la  ficha Fórmulas en la cinta de opciones.


#### en Excel y otros errores

Mostrar Fórmulas

Esta opción nos permite ver las fórmulas utilizadas en lugar de mostrar los resultados de las mismas.

Auditoría de fórmulas. Mostrar fórmulas

Rastrear precedentes

Con esta opción podemos mostrar las celdas a las que se hace referencia en una fórmula.


rastrear precedentes

Rastrear dependientes

Por otro lado, con esta opción podemos mostrar las celdas que contienen fórmulas que dependen de una determinada celda.

rastrear dependientes

Comprobación de errores

Nos permitirá recorrer los errores que aparecen en las celdas de una hoja de cálculo. Además, podremos obtener ayuda sobre dicho error e incluso mostrar los pasos de cálculo.

comprobación de errores

Evaluar Fórmula

Con esta herramienta podremos evaluar cada una de las operaciones que forman parte de nuestra fórmula. Por tanto, de esta manera, se facilitará la búsqueda y resolución de errores en las fórmulas.

#### en Excel y otros errores

Finalmente, en este enlace podrás encontrar la explicación de Microsoft sobre el error #### en Excel.

Excel Avanzado con ejercicios prácticos

Esta entrada es parte de nuestro curso de Excel Avanzado con ejemplos prácticos. Si lo deseas, Accede al curso para conocer todo su contenido

Deja una respuesta

Tu dirección de correo electrónico no será publicada.